Sicherheitslücke in WP 2.06

Im Securityfocus wird eine Sicherheitslücke disskutiert welche die WordPressversion 2.06 betrifft. Es gibt eine Anleitung wie diese zu beheben ist. Ab ca. Zeile 111 muss in der Datei /admin/templates.php ein Teil ausgetauscht werden (Anleitung) oder die Datei template.php muss überschrieben werden.

Alle Kunden die unseren WordPress-Updateservice nutzen bekommen den Fix automatisch eingespielt!

2 Kommentare

  • Racker - 5. Januar 2007

    >>Im Securityfocus wird eine Sicherheitslücke disskutiert welche die WordPressversion 2.06 betrifft.

    Die Sicherheitslücke wurde doch gerade in 2.06 geschlossen… Die neue Templates.php wird nur bei WP-Versionen vor 2.06 benötitgt.

  • Jens - 9. Januar 2007

    Puh, ich dachte schon, jetzt müssten alle WordPress-Installationen nach dem Update auf 2.0.6 nochmal bearbeitet werden. Da wäre bei über 20 Installationen keine Freunde aufgekommen. 🙁
    Aber jetzt ist der Tage gerettet!
    Grüße!
    Jens

ThumbSniper-Plugin by Thomas Schulte